Wellcome To MetroNIX

CV. MetroNIX Makassar Utama  adalah Perusahaan Lokal yang bergerak dalam bidang Teknologi Informasi meliputi kegiatan : Hardware, Maintenance, Server Management, Router Management, Membangun Infrastruktur Jaringan LAN/WAN & Internet Wire/Wireless), Install dan Config VPS / Local Server Management,  Jasa Pembuatan Website, Jasa Pembuatan Applikasi berbasis WEB, SMS GateWay. Kami juga bergerak dibidang IT Training bagi  Pendidikan dengan Program Magang/Prakerin mengikuti Standar Kompetensi Pendidikan Teknik Komputer dan Jaringan dan RPL (Rekayasa PErangkat Lunak),  Standar Industri IT bidang jaringan yang dilengkapi oleh Mikrotik Training Partner MTCNA, MTCRE, MTCTCE, MTCUME, MTCWE, MTCINE.

Daftar MAGANG/PRAKERIN Bagi Siswa SMK/Mahasiswa Jurusan TKJ / RPL atau yang relevan  (Minimum Peserta 50 Orang) gabungan dari beberapa sekolah jika Ikut Mikrotik Certificate. Syarat dan ketentuan berlaku.

Daftar Sertifikasi Mikrotik, (Minimum Peserta 20 Orang) gabungan dari beberapa sekolah Jika ikut Mikrotik Certificate,  Syarat dan ketentuan berlaku.

Syarat dan ketentuan berlaku, harap menghubungi :

Address
Jl. A. Mangerangi III No..59 Makassar (ADM Office Phone +62411837605) /  Jl. Tamalate Raya Skarda N Komplex Mangasa Permai Ex SMK Profesi (Operational Office)  Phone +624118988994 Indonesia, , +62811467646, eMail : support@wancommunity.org

Teaching Factory Program

Dear All,

Metronix Makassar Utama memiliki sebuah program pendampingan secara khusus kepada sekolah dan siswa untuk dapat meningkatkan kompetensi pengetahuan yang berkaitan dengan Teknik Komputer & Jaringan beserta Rekayasa Perangkat Lunak (RPL).

Apa itu Taacing Factory ?

Teaching Factory (TEFA) adalah pembelajaran yang berorientasi produksi dan bisnis. Pembelajaran melalui TEFA adalah proses penguasaan keahlian atau keterampilan yang dilaksanakan berdasarkan prosedur dan standar bekerja yang sesungguhnya untuk menghasilkan produk atau jasa yang dipesan oleh konsumen.

Mengapa hal ini perlu kami lakukan ?, berikut penjelasannya.

Tujuan : Menjembatani sesenjangan  Dunia Pendidikan dan Dunia Industri.

Tujuan penerapan Model pembelajaran Teaching Factory di SMK

  • Mempersiapkan lulusan SMK menjadi pekerja dan wirausaha;
  • Membantu siswa memilih bidang kerja yang sesuai dengan kompetensinya;
  • Menumbuhkan kreatifitas siswa melalui learning by doing;
  • Memberikan keterampilan yang dibutuhkan dalam dunia kerja;
  • Memperluas cakupan kesempatan rekruitmen bagi lulusan SMK;
  • Membantu siswa SMK dalam mempersiapkan diri menjadi tenaga kerja, serta membantu menjalin kerjasama dengan dunia kerja yang aktual;
  • Memberi kesempatan kepada siswa SMK untuk melatih keterampilannya sehingga dapat membuat keputusan tentang karier yang akan dipilih.

Tujuan yang selaras tentang Model pembelajaran Teaching Factory (Sema E. Alptekin, Reza Pouraghabagher, atPatricia McQuaid, and Dan Waldorf; 2001) adalah sebagai berikut.

  • Menyiapkan lulusan yang lebih profesional melalui pemberian konsep manufaktur moderen sehingga secara efektif dapat berkompetitif di industri;
  • Meningkatkan pelaksanaan kurikulum SMK yang berfokus pada konsep manufaktur moderen;
  • Menunjukan solusi yang layak pada dinamika teknologi dari usaha yang terpadu;
  • Menerima transfer teknologi dan informasi dari industri pasangan terutama pada aktivitas peserta didik dan guru saat pembelajaran.

Sintaksis Model pembelajaran Teaching Factory

Atas dasar uraian di atas, sintaksis Model pembelajaran Teaching Factory dapat menggunakan sintaksis PBET/PBT ata udapat juga menggunakan sintaksis yang diterapkan di Cal Poly – San Luis Obispo USA ( Sema E. Alptekin : 2001) dengan langkah-langkah yang disesuaikan dengan kompetensi keahlian :

Merancang produk

Pada tahap ini peserta didik mengembangkan produk baru/cipta resep atau produk kebutuhan sehari-hari (consumer goods)/merancang pertunjukankontemporer dengan menggambar/membuat scrip/merancang pada komputer atau manual dengan data spesifikasinya.

Membuat prototype

Membuat produk/ kreasi baru /tester sebagai proto type sesuai data spesifikasi.

Memvalidasi dan memverifikasi prototype

Peserta didik melakukan validasi dan verifikasi terhadap dimensi data spesifikasi dari prototype/kreasi baru/tester yang dibuat untuk mendapatkan persetujuan layak diproduksi/dipentaskan.

Membuat produk masal

Peserta didik mengembangkan jadwaldan jumlah produk/pertunjukan sesuai dengan waktu yang ditetapkan.

Dadang Hidayat (2011) berdasarkan hasil penelitian yang dilakukan, mengembangkan langkah-langkah pembelajaran Teaching Factory sebagai berikut.

Menerima order

Pada langkah belajar ini peserta didik berperan sebagai penerima order dan berkomunikasi dengan pemberi order berkaitan dengan pesanan/layanan jasa yang diinginkan. Terjadi komunikasi efektif dan santun serta mencatat keinginan/keluhan pemberi order seperti contoh: pada gerai perbaikan Smart Phone atau reservasi kamar hotel.

Menganalisis order

Peserta didik berperan sebagai teknisi untuk melakukan analisis terhadap pesanan pemberi order baik berkaitan dengan benda produk/layanan jasa sehubungan dengan gambar detail, spesifikasi, bahan, waktu pengerjaan dan harga di bawah supervisi guru yang berperan sebagai supervisor.

MenyatakanKesiapan mengerjakan order

Peserta didik menyatakan kesiapan untuk melakukan pekerjaan berdasarkan hasil analisis dan kompetensi yang dimilikinya sehingga menumbuhkan motivasi dan tanggung jawab.

Mengerjakan order

Melaksanakan pekerjaan sesuai tuntutan spesifikasi kerja yang sudah dihasilkan dari proses analisis order. Siswasebagai pekerja harus menaati prosedur kerja yang sudah ditentukan. Dia harus menaati keselamatan kerja dan langkah kerja dengan sungguh-sunguh untuk menghasilkan benda kerja yang sesuai spesifikasi yang ditentukan pemesan2Mengevaluasi produk

Melakukan penilaian terhadap benda kerja/layanan jasa dengan cara membandingkan parameter benda kerja/layanan jasa yang dihasilkan dengan data parameter pada spesifikasi order pesanan atau spesifikasi pada service manual.Men

yerahkan order

Peserta didik menyerahkan order baik benda kerja/layanan jasa setelah yakin semua persyratan spesifikasi order telah terpenuhi, sehingga terjadi komunikasi produktif dengan pelanggan.

Dalam hal-hal tertentu ada beberapa perusahaan client kami yang membutuhkan skill khusus tentang Management di IT yang di implementasikan dengan budaya kerja mereka. Nah ternyata  pengetahuan khusus tentang Management System ini tidak diketahui oleh lembaga pendidikan manapun yang setara dengan SMK. Hal ini perlu kami tindak lanjuti untuk dimasukkan sebagai kurikulum praktis yang kami miliki agar transfer of knowladge bisa dikembangkan dan digunakan lebih efisien kepada anak-anak muda yang berkecimpung dalam dunia IT.

Kegiatan tersebut diatas kita bagi menjadi 2 (dua) garis besar kegiatan adalah sebagai berikut :

1,. In House Training

2. On Job Training

3. Distance Training & Monitoring (LMS)

Ketiga metodelogy diatas semuanya kami gunakan dalam  proses transfer of knowlage kepada pihak yang membutuhkan.

Informasi lebih lengkapnya silahkan menghubungi +62811467646 atau email ke support@wancommunity.org

PROGRAM RPL INDUSTRI (REKAYASA PERANGKAT LUNAK) WEB BASED APPLICATION

Perminataan pasar didunia industri menuntut adanya pengembangan informasi bebrasis content yang semakin hari semakin besar, salah satu alasannya adalah karena seiring perkembangan perangkat bergerak dan System dalam bisnis retail menginginkan semua informasi bisnis ada ditangan dan dapat diakses kapan dan dari mana saja.

Untuk itu CV. Metronix Makassar Makassar Utama adalah perusahaan yang salah satunya bergerak dalam bidang jasa pengembangan applikasi berbasis WEB karena mengingat pembuatan applikasi berbasis WEB ini berfokus pada BackEnd User.   Salah satu cara untuk mengembangkan programmer-programer ini maka perusahaan kami memberi peluang bagi anak siswa magang / Prakerin Jurusan RPL untuk dapat mengikuti program magang RPL di perusahaan kami dengan syarat dan ketentuan yang berlaku diperusahaan.

KURIKULUM RPL :

1 . Hardware : Siswa diharuskan mengenal perangkat perangkat keras          komputer dan Jaringan terutama pada Spesifiaksi Server.
2 . Server Operating System (LINUX/Centos) : Standard Industri untuk Server Operating System.
3. APACHE WEB/PHP : Menginstal dan mengkonfigurasi Web Server dan Tuning Up Server.
4. MariaDB /  DATA BASE Server : Menginstal Database Server dan Tune Up Database Server.
5. MAIL SERVER : Diwajibkan untuk report online text bagi applikasi untuk informasi kepada Owner Project.
6. Desktop Tools for Ms Windows Plateform :
a. Mysql Front : Desain Table Database.
b. Navicat : Relation Table Management.
c. Text Editor : Line Text Editor.
7. IoT (Internet Of Thing) : Mengembangkan applikasi untuk kegunaan lain, misalnya membuat Local Web Server pada Mikro Controller.

Berikut penajaman khusus untuk Back End Web Applikasi yang harus dikuasai adalah sbb;

1.ALGORITMA Pemrograman
2.Dasar-dasar HTML, CSS
3.Dasar-Dasar Php
4.TYPE DATA
5.PERCABANGAN LOGAKAL/TABLE DESAIN
6.LOOPING
7.DATABASE
8.DATABASE RELATION
9.DATABASE Connection
10.Coding / Typing /Builder
11.VIEW Table
12.CRUD Action
13.REPORTING Table & Chart Report
14.Print Out Editor For Web Application

Siswa/Siswi Magang kami harus belajar yang satu ini

Dear all pemirsa ditanah air….

Beberapa waktu yang lalu setelah saya diskusikan dengan beberapa rekan kepala sekolah dan guru terkait jurusan teknik komputer dan jaringan, saya mengemukakan bahwa pengetahuan kita tentang internet dan jaringan sebenarnya sudah cukup jenuh dan sebaiknya kita kembangkan kepada hal-hal baru yang berkaitan dengan keahlian TKJ ini. Kenapa ??, karena untuk menyikapi Industri Versi 4.0 kedepan hampir semua pekerjaan-pekerjaan yang dilakukan manusia sudah akan diganti dengan robot dan micro controller. Lalu perrtanyaannya masnusia kerja apa ?, ya sudah pasti tidak semua juga pekerjaan-pekerjaan teknis bisa dilakukan robot. Palinggak manusia masuh punya 1001 ide untuk dicoba dan di implementasikan. Salah satu percontohan kami beberapa waktu yang lalu kami meminta beberapa anak siswa/siswi diakhior magang di MetroNIX  dimana bakat-bakat yang memang sangat menggebu-gebu untuk selalu mau belajar banyak hal kami beri peluang mencoba dengan perangkat dan peralatannya sudah kami lengkapi sebelumnya.

Arduino adalah salah satu perangkat micro controller yang bisa melakukan apa saja terkait urusan teknis. nah dari sini kami mencoba menyiap 3 samapai 4 orang anak siswa mempraktekkan dan memberikan semua modul pembelajarannya….al hasil setelah kami beri arahan walau tidak semuanya namun yang kami lihat karena ini adalah hal baru yang belum pernah mereka dapatkan disekolah mereka dan dimanapun dan ternyata mereka dapatkan disini, dengan sangat antusias mereka mencoba dan akhirnya bisa….

Salah satu pilot projet yang kami tawarkan ke siswa adalah bagai mana mengontrol lampu rumah melalui smartphone / Andoid via koneksi internet. maka mereka mencoba…alhamdulillah, ternyata mereka bisa….dan hal baru ini menjadi trend dikalangan mereka untuk belajar lebih banyak untuk dimanfaatkan dalam dunia insdustri dan masyarakat.

Diatas adalah waktu dimana mereka mencoba untuk mempraktekkan sendiri dengan nyata, kami hanya mewadahi, mengarahkan dan membimbing dan akhirnya mereka bisa, seandainya semua sekolah bisa seperti ini alangkah senangnya saya punya banyak anak-anak pinter pinter,,,, 😀

Penerimaan Siswa/Siswi SMK 2 Luwu Timur Oleh Direktur

Pemaparan dan Pendampingan Tugas Magang Siswa/Siswi SMK Negeri 2 Luwu Timur Magang di Metronix Makassar Utama Jurusan Teknik Komputer Dan Jaringan, sasaran dan capaian yang kami harapkan untuk anak-anak ini adalah Enterpreneur/Teknopreneur muda…Semua jurus akan dikeluarkan untuk anak-anak ini agar kedepan dapat memilih langkah dan jalan hidup untuk memutuskan masa depan yang lebih berkompetensi.

Pengembangan Arduino di Metronix

Kami mencoba mengembakan teknologi Interfacing  dalam dunai elektronika dimana kami menginginkan agar Perkembangan teknologi Informasi tidak hanya dibatasi oleh hal-hal yang berbau Teknik Komputer dan Jaringan saja atau Rekayasa perangkat lunak, namun kami juga harus mengikuti perkembangan lain yang masih ada relevansinya dengan Komputer yang sebenarnya berfokus pada teknologi robotika. Namun kami lebih fokus pada  pengembangan  hal-hal yang lebih dibutuhkan masyarakat misalnya Door locking, Lamp Control dan sejenisnya. Hal ini bisa dikolaborasikan dengan jurusan lain misalnya pertanian, peternakan atau bidang apa saja yang sifatnya memanfaatkan teknologi mekanika dan elektronika digital yang disebut Arduino.

Arduino terkadang sangat dibutuhkan dalam dunia industri terkait perangakat-perangkat jaringan yang susah dijangkau jika perangkat jaringan membutuhkan perawatan atau restart paksa bagi perangkat-perangkat Wifi yang Hang atau bermasalah, termasuk tracking antenna external dari jarak jauh dan masih banyak lagi. pembahasan teknis bisa dilihat dibawah ini sbb :

Arduino Uno sebenarnya adalah salah satu kit mikrokontroler yang berbasis pada ATmega28. Modul ini sudah dilengkapi dengan berbagai hal yang dibutuhkan untuk mendukung mikrokontroler untuk bekerja, tinggal colokkan ke power suply atau sambungkan melalui kabel USB ke PCmu Arduino Uno ini sudah siap sedia.

Arduino Uno memilki 14 pin digital input/output, 6 analog input, sebuah resonator keramik 16MHz, koneksi USB, colokan power input, ICSP header, dan sebuah tombol reset.

Arduino Uno R3 adalah seri terakhir dan terbaru dari seri Arduino USB.

ArduinoUno_R3-mikrokontroler
Arduino Uno R3

Spesifikasi Arduino Uno
Mikrokontroler ATmega328
Catu Daya 5V
Teganan Input (rekomendasi) 7-12V
Teganan Input (batasan) 6-20V
Pin I/O Digital 14 (of which 6 provide PWM output)
Pin Input Analog 6
Arus DC per Pin I/O 40 mA
Arus DC per Pin I/O untuk PIN 3.3V 50 mA
Flash Memory 32 KB (ATmega328) dimana 0.5 KB digunakan oleh bootloader
SRAM 2 KB (ATmega328)
EEPROM 1 KB (ATmega328)
Clock Speed 16 MHz
Apa fungsi arduino uno?
Sebagaimana kita ketahui dengan mikrokontroler kita dapat membuat program untuk mengendalikan berbagai komponen elektronika. Program yang kita buat dengan bahasa pemrograman didownload ke mikrokontroler, yang kemudian mikrokontroler akan bekerja sesuai dengan program yang kita buat tadi.

Dan dengan Arduino Uno itu sendiri lebih memudahan penggunanya untuk membuat berbagai hal yang berkaitan dengan mikrokontroler, karena didalamnya sudah tersedia yang dibutuhkan oleh mikrokontroler.

Contohnya yang dapat dibuat dengan Arduino antara lain, untuk membuat robot, mengontrol motor stepper, pengatur suhu, mesin gate turnstile, display LCD, dan masih banyak lagi contoh yang lainnya. Coba cari di google atau Youtube proyek-proyek Arduino ini sudah banyak contohnya

Arduino-Uno-Robot

Apa Kelebihan Arduino Uno?
Arduino Uno dan ekosistemnya punya kelebihan-kelebihan yang membuat hobi elektronika menjadi lebih mudah dan menyenangkan, antara lain:

Pengembangan project mikrokontroler akan menjadi lebih dan menyenangkan. tinggal colok ke USB, dan tidak perlu membuat downloader untuk mendownload program yang telah kita buat.
Didukung oleh Arduino IDE, bahasa pemrograman yang sudah cukup lengkap librarynya.
Terdapat modul yang siap pakai/shield yang bisa langsung dipasang pada board Arduino
Dukungan dokumentasi yang bagus dan komunitas yang solid
arduino-uno-colok-ke-usb-pc

Pemrograman Arduino Uno
Seperti yang sudah diutarakan sebelumnya, salah satu kelebihan dari arduino Uno ini adalah didukung oleh software Arduino IDE (Integrated Development Enviroment) untuk melakukan penulisan pemrograman.

Bahasa pemrogramannya pun berdasarkan bahasa C yang mudah untuk dipelajari dan sudah didukung oleh library yang lengkap.

Perangkat WAN Kota (External Modul)

Dalam perencanaan WAN kota yang dilakukan oleh siswa/siswi magang kami, diharuskan untuk benar-benar bisa mengerti simulasinya. Karena dalam pelaksanaan dilapangan selalu saja ada masalah (Trouble). Nah kali ini mereka benar-benar melihat perangkat sesungguhnya dan menggunakannya sebagai simulator dalam penyusunan proposal penawaran baik penawaran nonteknis maupun penawaran teknis.

Belajar Menggunakan Media Fiber Optic untuk Jaringan LAN

Fiber optik adalah salah satu media komunikasi perangkat komputer, kali ini kami memperkenalkan kepada siswa/siswi magang tentang bagaimana menggunakan Fiber Optic, Type-type konektor Fiber Optic yang sering digunakan dalam instalasi Fiber Optic, karena perangkat penyambung fiber optic masih belum kami miliki maka untuk tahap awal ini kami hanya bisa memperkenalkan media Fiber optic FC-FC, Media Converter FO to Ethernet.

Fiber Optic ini perlu kami perkenalkan kepada siswa/siswi magang karena walaupun masih jarang yang menggunakan untuk skala jaringan sederhana namun dalam skla jaringan besar Fiber Optic sudah digunakan di dunia industri karena dikenal dengan High Speed Connection. Fiber Optic ini adalah salah satu media koneksi masa depan yang akan digunakan bahkan hanya untuk koneksi LAN dalam sebuah kantor, terutama pada hotel-hotel berbintang 5 karena konten TV dikamar hotel sudah memiliki Sistime Service Realtime. yang memungkinkan tamu hotel mengakses e=pelayanan menggunakan konten Film, Pesan makanan dll.

 

Enterpreneur Ship dan Pengetahuan Praktis Pendirian Badan Usaha :D

Hal yang paling seru dalam membimbing anak magang untuk menjadi pengusaha adalah expresi mereka disaat serius dalam penejelasan, Etos Kerja, Leadership, Kepemimpinan dan Hukum bisnis untuk SMK Teknik Komputer dan Jaringan, saya membahas tetang pendirian Badan Usaha, Syarat-syaratnya, usaha yang dibutuhkan mulai dari perisapan Financial, Pembuatan Akte perusahaan Oleh Notaris, NPWP Badan Oleh Kantor Pajak, Jenis Pajak Tansaksi Umum, Izin Pemda terkait SIUP, SITU, dan TDP dan draft susunan Proposal penawaran profesional….seru juga, anak-anak SMK sebenarnya cerdas dalam hal instinc bisnis, hanya membutuhkan sedikit arahan dan pengetahuan praktis.  Memang bukan hal yang mudah bagi anak-anak umur 17-an tahun tapi bekali saja lebih awal paling tidak sudah ada pengetahuan praktis soal memabangun Badan Usaha Sendiri.

 Ilmu Praktis

Serius…..karena antusias…., berbagi pengalaman dengan anak-anak muda itu asik banget… 😀

Selalu ada Pengetahuan Baru bagi siswa/siswi magang

Perusahaan yang bernama 2BLogistics ( http://2blogistics.com ) adalah perusahaan yang bergerak dalam bidang jasa pengiriman barang, dimana perusahaan ini adalah salah satu Client Kami yang sudah lama kami layani mulai dari Pemasangan Jaringan, Internet, Intranet, Applikasi Sistim Informasi Management Delivery dan Perawatan Air Conditioner.

Sehari ini kami sedang ada permintaan  Client kami 2BLOGISTICS untuk Maintenance Computer berjumlah sekitar 11 Unit terdiri dari 1 Server Linux, 1 Unit Router Mikrotik dan 10 Client. Bersamaan dengan itu kami memberi pekerjaan kepada anak magang dimana kali ini kami berdayakan 2 orang Siswa Laki-laki untuk melakukan perawatan mesin komputer, sementara supervisor 1 oran kami tempatkan untuk memberi arahan kepada 2 orang siswa menangani komputer dengan pekerjaan membersihkan komputer yang sudah dipenuhi oleh debu. nah yang serunya ditempat ini juga Owner perusahaan ini meminta kami untuk membersihkan dan memasang 2 Unit AC (Air Conditioner). Pada kesempatan ini juga kami langsung memberikan arahan dan pengetahuan baru bagi anak magang tentang pentingnya mesin AC bagi pekerjaan dibidang IT. Mulai dari melepas Indor dan Outdoor, Instalasi Perpiaan AC, Listrik sampai pada pengisian Freon secara lengkap dan detail.

Lalu Apa artinya ?

Artinya adalah bahwah diruangan kerja khususnya diruangan NOC perusahaan-perusahaan besar selalu dilengkapi dengan Air Conditioner untuk menjaga stabilitas perangkat elektronic misalnya Server yang bekerja 24 jam. Penting untuk mengetahui soal mesin ini karena dalam keadaan tertentu paling tidak anak magang sudah mengetahui langkah-langkah dalam perawatan  AC misalnya membersihkan atau mencuci mesin Indoor AC. Pada kesempatan ini kami langsung mengistruksikan pekerjaan pemasangan AC ini setelah mendapatkan pengetahuan praktisnya. berikut penampakannya.

 

Ini yang harusnya dilakukan di tempat prakerin

Siswa/Siswi butuh pengalaman, maka sebaiknya pihak industri melibatkan secara langsung kegiatan pekerjaan kepada siswa/siswi prakerin. Dengan catatan bahwa sebelumnya pihak industri sudah memberikan Arahan dan SOP yang tepat agar tidak terjadi kekeliruan dalam pemasangan perangkat-perangkat mahal karena sudah diketahui lebih dulu cara menggunakan, memasang dan menggunakan perangkat-perangkat seperti pada gambar ini :

Etos Kerja

Miliki ini jika benar-benar ingin bekerja dengan baik dan diakui keberhasilannya…kata siswa-siswi yang magang saya bawa materi ini ketawa.

Dimana Lucunya ?!!

ETOS KERJA

adalah perilaku kerja positif yang lahir sebagai buah dari keyakinan dan komitmen total pada paradigma kerja tertentu.

HUKUM BISNIS

Sedikit bekal Enterpreneur untuk anak magang siang ini 1,5 jam saja…, ini cukup penting bagi saya untuk menyampaikan dengan baik terkait apa yang harus dilakukan oleh kelak jika memulai sebuah bisnis.

HUKUM BISNIS

Transaksi berkesinambungan terjadi jika pelanggan puas, Kepuasan pelanggan tergantung pada tiga hal :
– Mutu produk kita baik
– Pelayanan kita baik
– Biaya transaksi kita terjangkau

Berikut Praktisnya :

1. Mutu ditentukan oleh dua hal :
– SDM (etos kerja,skills,pengetahuan)
– Teknologi

2. Pelayanan ditentukan pada empat hal :
– Keramahan
– Kecepatan
– Kesungguhan
– Helpfulness

3. Biaya transaski yang terjangkau ditentukan oleh tiga hal :
– Cara kerja yang efektif
– Produktivitas tinggi
– Profesionalisme kerja

 

PKL dan Penempatan SMK 1 Lasusua pada Clinet Metronix yaitu PT. Kemasindo Cepat Nusantara (Forwarder)

Hal yang paling berarti bagi anak magang setelah menerima semua pengetahuan teknis dan nonteknis adalah implementasi. Pengetahuan yang dimulai dari Hardware, Jaringan dan sistim operasi pasti akan bermanfaat pada duani industri, kerja dimasa akan datang. Berikut ini adalah salah satu cara kami dalam mengembangkan karakter siswa/siswi dalam memberikan kemampuan praktis dan skill dalam pekerjaannya. Pada waktu pelaksanaan tersebut kami mencoba menempatkan beberapa siswa dalam praktek kerja lapangan yaitu pembenahan dan reinsllation system pada jaringan komputer PT. Kemasindo Cepat Nusantara sebagai bentuk pelayanan kami kepada pelanggan dimana kepuasan mereka tergantung kepada bagaimana personil kami bekerja dan mengadu sklill.

Kegiatan PKL SMK Neg 1 Lasusua Kolaka Utara ditempat kami

Kami memberika pelayanan kepada siswa/siswi  yang tidak terbiasa dalam dunia industri, maka ditempat kami mereka harus membiasakan diri dengan belejar dan bekerja Under Pressure (Bekerja dibawah tekanan dan target), ini kami rasa penting untuk mendidik mental dan karakter mereka  agar lebih baik dimasa akan datang setelah mereka selesai dengan Pendidikan selama di SMK dan akan bekerja secara mandiri (Enterpreneur) atau bekerja ditempat/perusahaan lain suatu saat nanti.

Tugas Industri

Tugas-tugas Industri untuk siswa/siswi selama magang adalah membuat WAN Kota seperti yang dimiliki oleh Perusahaan kami, replika secara simulasi harus sanggup dilakukan oleh siswa/siswi magang dalam dunia teknik komputer dan jaringan, berikut tugas hari ini, semoga selesai sebelum mereka kembali kedaerah masing-masing. Dalam hal ini siswa/siswi magang harus sanggup melakukan :

  1. Membuat Proposal Penawaran kepada Perusahaan.
  2. Melampirkan Rencana Anggaran Biaya dalam Proposal Penawaran.
  3. Mempresentasikan yang dituangkan dalam proposal.
  4. Membuat jaringan WAN Hotspot User Single Sign On (SSO)
  5.  Ada Estimiasi biaya meliputi penempatan beberapa server dan keguanaan masing-masing, termasuk pengadaan Router Wireless Mikrotik, Koneksi Internet berikut Design Dasarnya :

maka kejadiannya seperti ini 😀

Kegiatan dan Fasilitas Magang

RPL (Rekayasa Perangkat Lunak)

Rekayasa Perangkat Lunak adalah pengubahan perangkat lunak itu sendiri guna mengembangkan, memelihara, dan membangun kembali dengan menggunakan prinsip reakayasa untuk menghasilkan perangkat lunak yang dapat bekerja lebih efisien dan efektif untuk pengguna.

Tujuan Rekayasa Perangkat Lunak

Secara lebih khusus kita dapat menyatakan tujuan dan Rekaya Perangkat Lunak ini adalah:
  1. Memperoleh biaya produksi perangkat lunak yang rendah.
  2. Menghasilkan pereangkat lunak yang kinerjanya tinggi, andal dan tepat waktu
  3. Menghasilkan perangkat lunak yang dapat bekerja pada berbagai jenis platform
  4. Menghasilkan perangkat lunak yang biaya perawatannya rendah
Kriteria Dalam Merekayasa Perangkat Lunak
  1. Dapat terus dirawat dan dipelihara (maintainability)
  2. Dapat mengikuti perkembangan teknologi (dependability)
  3. Dapat mengikuti keinginan pengguna (robust).
  4. Efektif dan efisien dalam menggunakan energi dan penggunaannya.
  5. Dapat memenuhi kebutuhan yang diinginkan (usability).

Ruang Lingkup Rekayasa Perangkat Lunak

  1. Software Requirements berhubungan dengan spesifikasi kebutuhan dan persyaratan perangkat lunak.
  2. Software desain mencakup proses penampilan arsitektur, komponen, antar muka, dan karakteristik lain dari perangkat lunak.
  3. Software construction berhubungan dengan detail pengembangan perangkat lunak, termasuk. algoritma, pengkodean, pengujian dan pencarian kesalahan.
  4. Software testing meliputi pengujian pada keseluruhan perilaku perangkat lunak.
  5. Software maintenance mencakup upaya-upaya perawatan ketika perangkat lunak telah dioperasikan.
  6. Software configuration management berhubungan dengan usaha perubahan konfigurasi perangkat lunak untuk memenuhi kebutuhan tertentu.
  7. Software engineering management berkaitan dengan pengelolaan dan pengukuran RPL, termasuk perencanaan proyek perangkat lunak.
  8. Software engineering tools and methods mencakup kajian teoritis tentang alat bantu dan metode RPL.

Rekayasa Perangkat Lunak dan Disiplin Ilmu LainCakupan ruang lingkup yang cukup luas, membuat RPL sangat terkait dengan disiplin dengan bidang ilmu lain. tidak saja sub bidang dalam disiplin ilmu komputer namun dengan beberapa disiplin ilmu lain diluar ilmu komputer.

Dari semua keterangan diatas, maka kami dari Metronix Makassar Utama termasuk memberikan pelayanan Training RPL bagi siswa magang dan melayani Proyek pembuatan Web Applikasi yang disesuaikan dengan budaya kerja diruang lingkup kantor anda.

Beberapa perkembangan framwork juga termasuk kami kerjakan seperti CI Code Igniter dan Laravel dan beberapa builder yang sering kami gunakan untuk membuat Management Information System.

Mikrotik 4 WAN Load Balancing using PCC method.

This post illustrates on how you can configure load balancing of multiple wan links using Mikrotik Routerboard hardware (or RouterOS x86 version).  In this example I have used Mikrotik Routerboard CCR 1036 model.  4 ports are connected with Four DSL Routers, and 5th port was connected with User LAN. Don’t forget to rename the interface names accordingly if you are a copy paste fan.

In this example, we are using PCC (per connection classifier) method to achieve the load balancing. There are few options using this approach & each option may give you different results.

Example#1:  src-address
Use src-address as classifier, this way you will get rid of problems like https/broken link, streaming issues etc (dueot ip changing on each request) . Load balancing using this PCC technique (src-address) requires that users must be hitting the PCC box directly (either dhcp/ppp server etc). In this method user will be tagged with specific WAN link once connected with the mikrotik. This way till his online session he will stick to that particular wan link. A single user will not be ale to use all WAN links. This approach works good if you have a bit higher amount of bandwidth on each link.

Example#2: both-addresses-and-ports
If somehow you are not satisfied with the src-address approach (OR your requirements is to achieve maximum download speed using all WAN links simultaneously) , Then play with the PCC Classifier, Try both addresses and ports as the classifier (as used in this guide as well). While this will randomize things the most and in theory give you the most fair allocation of bandwidth (as any request will be distributed among all WAN links), BUT there is also a good chance that it will break certain things like banking web sites and some forums. This is because often times a HTTP requests will generate several connections, so there is a chance that some requests may go out a different route than the initial one, and that will break secure web sites. For that reason I usually like to go with src-address PCC load balancing approach (but only if users are hitting the pcc box)

  • Mikrotik LAN IP = 192.168.0.1
  • DSL1 Router IP = 192.168.1.1 / INTERFACE NAME = WAN1
  • DSL2 Router IP = 192.168.1.1 / INTERFACE NAME = WAN2
  • DSL3 Router IP = 192.168.1.1 / INTERFACE NAME = WAN3
  • DSL4 Router IP = 192.168.1.1 / INTERFACE NAME = WAN4
# IP Addresses for reference purpose
/ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2
add address=192.168.3.2/24 network=192.168.3.0 broadcast=192.168.3.255 interface=WAN3
add address=192.168.4.2/24 network=192.168.4.0 broadcast=192.168.4.255 interface=WAN4
# Add NET ALLOWED users Address list, to make sure only allowed users get internet access. Make sure to modify this as per your requirements, we can use this list later for other management purposes
/ip firewall address-list
add address=192.168.0.1-192.168.0.255 list=allowed_users
# Accept Connections
/ip firewall mangle
add action=accept chain=prerouting in-interface=WAN1
add action=accept chain=prerouting in-interface=WAN2
add action=accept chain=prerouting in-interface=WAN3
add action=accept chain=prerouting in-interface=WAN4
# Mangle Section
# Marking connections for 4 dsl distribution
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes src-address-list=allowed_users
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes src-address-list=allowed_users
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/2 action=mark-connection new-connection-mark=WAN3_conn passthrough=yes src-address-list=allowed_users
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/3 action=mark-connection new-connection-mark=WAN4_conn passthrough=yes src-address-list=allowed_users
# Marking Routing Marks to be used by ROUTES Section
add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting connection-mark=WAN3_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN3
add chain=prerouting connection-mark=WAN4_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN4
# Adding ROUTE for marked routes (done by mangle earlier)
/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=to_WAN4 check-gateway=ping
# DEFAULT ROUTES, OR Fail over routes , just incase in any router goes offline, then these default routes as per distance, will be used as default
add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.4.1 distance=4 check-gateway=ping
# NAT/MASQUERADE the requests going on each interface (used by ROUTES)
/ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade src-address-list=allowed_users
add chain=srcnat out-interface=WAN2 action=masquerade src-address-list=allowed_users
add chain=srcnat out-interface=WAN3 action=masquerade src-address-list=allowed_users
add chain=srcnat out-interface=WAN4 action=masquerade src-address-list=allowed_users
/ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=8.8.8.8
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/2 action=mark-connection new-connection-mark=WAN3_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/3 action=mark-connection new-connection-mark=WAN4_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:4/4 action=mark-connection new-connection-mark=WAN4_conn passthrough=yes

PCC WITH SAME GATEWAY

/ip route
 add dst-address=0.0.0.0/0 gateway=1.2.3.4 routing-mark=to_wan-ISP1 check-gateway=ping
 add dst-address=0.0.0.0/0 gateway=1.2.3.4 routing-mark=to_wan-ISP2 check-gateway=ping
With following
/ip route
add dst-address=0.0.0.0/0 gateway=1.2.3.4%eth1-ISP routing-mark=to_wan-ISP1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=1.2.3.4%eth2-ISP routing-mark=to_wan-ISP2 check-gateway=ping